Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am new to Ubuntu, and I have just installed Ubuntu 12.04 on a computer. I am using an automatic proxy server. When I select a software package to install and input my password, the progress icon displays for a few seconds, and then it stops. I tried to install different programs, and I always had the same problem. I can browse the web with Firefox, so I know I have a network connection. I do not see any errors or anything. What should I do?

share|improve this question
Did you configure Firefox to use the Proxy Server? – ThiagoPonte Dec 27 '12 at 17:49
Did you config Firefox, or your computer to use the proxy? – Max Tither Jun 13 '13 at 2:31

Just use synaptic package manager, even though it's not as fancy as the software center. To install it type: sudo apt-get install synaptic in the terminal.

share|improve this answer

Here is a work around. Once you find a game you want to install, you can search for it in the terminal with (for example ** Super Tux):

apt-cache search Super Tux

Then you can install one of the names it displays by for example:

sudo apt-get install supertux

If you want to install a game from for instance, you can open the terminal and type:

sudo dpkg -i 

Make sure to leave a Space after the -i and then drag-and-drop the deb file you downloaded onto the terminal and press Enter.

share|improve this answer
I am trying to install netbeans. If I try the command "apt-cache search netbeans" I get nothing back. – Lester Miller May 1 '12 at 13:19
You install netbeans for the original web site. It will not be in the Software Center as its sort of "lisenced" software. – Meer Borg Mar 7 '13 at 5:26

I had the same problem with software. It's probably a permission thing.

On my menu the command to open uses software-center with pkexec, which command without parameters defaults to superuser. It seems to have issues.

By altermint the menu command to gksu software-center I found it worked and installed programs with no problems.

share|improve this answer
I am not sure what you are suggesting here. I am a real beginner :) – Lester Miller May 1 '12 at 13:20
I see - I tried gksu but when I try to look at installed software it just sits there with a rotating time icon. – Lester Miller May 1 '12 at 13:53
When I try to execute "gksu software-center" I get a warning on the command line that says "unable to find the server at software-center.unbunto,com" – Lester Miller May 2 '12 at 16:33
I think you did typo, should be a point instead of comma (ubuntu,com > – Gediminas Jeremiah Gudelis Aug 27 '13 at 4:47

protected by Community Jul 13 '13 at 8:12

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.