Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to use Ubuntu Backup (ie. DejaDup) with Owncloud. I have an account with Owncube and made a folder in my root called 'backup-computer1' where I want my backups to go.

Under Settings in Owncloud, it says

WebDAV: https://owncube.com/files/webdav.php

Then I went to Ubuntu settings, Backup, the Storage tab, and selected WebDAV from the dropdown list, and entered the following settings:

  • Server: owncube.com/files/webdav.php
  • tick "Use secure connection (HTTPS)"
  • Port: 443
  • Folder: /backup-computer1
  • Username: myowncubeusername

but it keeps telling me it can't find the hostname. When I entered the full webdav address (https://owncube.com/files/webdav.php) it just removed it from the form. What am I doing wrong?

share|improve this question
add comment

1 Answer 1

I figured it out :-)

These are the corret settings:

  • Server: owncube.com
  • tick "Use secure connection (HTTPS)"
  • Port: 443
  • Folder: /files/webdav.php/backup-computer1
  • Username: myowncubeusername

I guess the dejadup form isn't smart enough to parse the "long" server address, so the rest has to be part of the "folder" field.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.