Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well, I have Windows 8 running on another partition. I had Ubuntu 11.10 and was running perfectly, I could mount the windows partition.

Now, it says that the partition is hibernated. But it is not. I have tried this line:

mount -t ntfs-3g -o remove_hiberfile /dev/sda3 /media/9A36761B3675F89

I didn't work.

Any suggestions?

share|improve this question
add comment

4 Answers

up vote 0 down vote accepted

Try a reboot. I also had this problem, but after I rebooted, I can mount NTFS partitions.

share|improve this answer
add comment

You can just type "ntfs" instead of "ntfs-3g". Like this mount -t ntfs /dev/sda3 /media/9A36761B3675F89 .

share|improve this answer
    
Well I have tried that but did not work. But, I have solved it. I just run: mount /f on Windows. Seems like the hibernated file was still there after shuting down. –  Miguel Callejas Apr 30 '12 at 14:45
add comment

Had, the same problem with Windows 8, and solved by switch off option of fast power on, that as I think creates a hibernation file.

share|improve this answer
add comment

You can a) turn off fast-boot in Windows 8 which puts the NTFS partitions in a semi hibernated state or b) format shared partitions as FAT32 or exFAT(you need to have the necessary drivers installed in Ubuntu for exFAT)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.