Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Ubuntu 12.04 on clean PC from Live mode. After reboot I can only see purple screen - no boot splash etc, can't access to alternative screens like ctrl+alt-f6 etc, but I can hear login prompt sound. I can access recovery mode, so I guess it's kinda video drivers problem. But I'd like to know any alternative suggestions. Thanks.

share|improve this question
    
PROBLEM SOLVED –  Noiwex Apr 30 '12 at 14:22
    
Installed nvidia drivers from recovery mode and it's working! –  Noiwex Apr 30 '12 at 14:22
    
It happened to me. What I did was to install all over again. I am not really sure about the root of the problem. What kind of computer are you using? Did you tried attaching another monitor (if it is a laptop). At first, Ubuntu did not recognized my video card, so that might be the problem. –  Miguel Callejas Apr 30 '12 at 14:24
3  
Add it as an answer so people can upvote it and in 15 minutes or so accept your answer so people know it was solved. You might get a fair amount of reputation for it! –  Rinzwind Apr 30 '12 at 14:27

2 Answers 2

The problem seems to be with the Video Drivers.

  1. Enter recovery mode.
  2. Log in with your user name and password.
  3. Install the video drivers for your computer.

If you don't know how to install your video dirvers, follow this guide.

share|improve this answer
    
Seems like recovery mode is loading the filesystem read only? –  powerj1984 Aug 15 '13 at 12:53

I have geforce gtc 550ti I installed it at first and got a black screen then reinstalled it but hit f6 the i chosed nomoset or something the sencond to bottom hit enter then installed. that worked then I reinstalled 11.10 cause 12.4 seemed slower and did everything I said then I got a purple screen this is would I did to get out of purple screen I restarted computer right before purple screen was going to show up I hit the esc sey and it showed me the boot loader then from there I went into recovery then instal updates and driver

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.