Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I insert a blank DVD or CD to burn files to it using Brasero Disk Burner, the process goes very well until the burning is complete. After that, I am confronted with a error message:

Please eject the disk from "Slimtype DVD A DS8A5S" manually. The disk could not be ejected though it needs to be removed for the current operation to continue.

When I eject the disk, it shows the burning is complete, but the next time I insert the disk, it cannot be read. It is neither read by Ubuntu or by Windows OS. If I try to create bootable DVDs, the computer cannot boot from the DVD.

share|improve this question
    
Probably a cdrkit / wodim / genisoimage problem. Those types of problems have occurred for years since they replaced cdrtools / cdrecord / mkisofs with it. –  Perspectoff Jun 12 '12 at 11:51

2 Answers 2

I to have run into this problem. After MUCH searching I've found this.

Ubuntu bug tracker

After reading this, I was able to burn a disk without the 'on the fly' option. burned a cd of pictures (which was when I noticed the problem) at 36x and it worked fine when done.

Its high priority and someone is working on it. It seems to effect cds, dvds, and bluray.

share|improve this answer

Have you tried reducing the "Burning speed" in Brasero using the drop down menu when you initiate the burn process? I have experienced problems when burning disks at maximum speed and these issues have been resolved when I set Brasero to burn at the lowest available speed (which is still fairly quick).

share|improve this answer
    
Yes, I always burn discs using minimum burning speeds. I did not have this problem in Ubuntu 11.04. But I started facing this problem when I upgraded to 11.10. –  sajib.acharya May 1 '12 at 19:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.