Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Dash search gives no result

I have ubuntu box that has been upgraded to Ubuntu 12.04. After the upgrade one of the users cannot see applications in the dash:

screenshot

Typing a search query doesn't help: screenshot

This system was previously upgraded from 10.10 to 11.04 and from 11.04 to 11.10 but no problem happened those times. I can provide more information like logs, if someone tells me where I can get it.

share|improve this question

marked as duplicate by jokerdino, Ringtail, Mitch, Tom Brossman, Anwar Shah Sep 24 '12 at 7:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Related? - askubuntu.com/questions/93893/… –  jrg Apr 30 '12 at 13:04
    
No, it's not. I don't loose Applications lens but the lens doesn't display applications. However I will try to apply solutions from that topic to check, if they will help. –  Roman Prykhodchenko Apr 30 '12 at 13:15
    
Yes, if you could do that that'd be great. –  jrg Apr 30 '12 at 13:24
    
Done. Unfortunately that didn't help. Even after restarting the session applications aren't still displayed. –  Roman Prykhodchenko Apr 30 '12 at 13:31
add comment

2 Answers 2

up vote 3 down vote accepted

I had similar problem, moved zeitgeist directory to zeitgeist.bak and re-login:

mv ~/.local/share/zeitgeist  ~/.local/share/zeitgeist.bak 

The problem is that the zeitgeist directory has the wrong permissions. You can also select the folder in Nautilus, and select properties, and make the directory read/writeable for yourself. Then you don't need to log out and in again.

share|improve this answer
    
That did work for me too. Thank you. –  Roman Prykhodchenko Apr 30 '12 at 23:58
add comment

Are the file/directory permissions ok, especially of the ~/.config folder? I've encountered issues myself when updating a ubuntu box and using same username as in the old system. After the update, all files and directories of my user folder had 1001 as owner and group.

share|improve this answer
    
Permissions seem to be the same as the permissions of the other user's .config folder. I performed chown -R myuser:myuser on my home directory. But the problem is still present. Maybe restarting the session can help. Will try to do that. –  Roman Prykhodchenko Apr 30 '12 at 13:08
    
No, it didn't. I have logged out and logged back in but I still cannot see applications. –  Roman Prykhodchenko Apr 30 '12 at 13:13
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.