Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just fresh installed 12.04, there were a handful of packages that were upgraded right away (12 or so). Aside from that I haven't tweaked or installed anything else.

I have gone into my System Settings -> Appearance -> Behavior tab and turned on Auto-hide the launcher.

At this point placing my mouse cursor to the far left edge of the screen should open my launcher. Here is a short video showing you what is happening.

http://www.youtube.com/watch?v=shMSEJT61aM

I have tried setting the Reveal Sensitivity all the way to low, and all the way to high and it still appears the same for me.

you will also notice in the video that there is a small dropshadow that appears on the edge of the screen when (imo) the sidebar should appear.

Is there a configuration I am missing? does Reveal Sensitivity not do what I would assume it does? Any help would be appreciated.

share|improve this question
    
First find out what driver you're running. This evidenced for me a lot more using the fglrx driver than the open source one. lspci | grep vga and running jockey-gtk to find out. lspci will tell you what vendor. jockey(additional hardware) will tell you if you're using open or closed source drivers –  hbdgaf Apr 30 '12 at 12:06
    
so i ran jockey and it said no additional drivers in use.. and i ran lspci | grep vga and nothing happens. nothing is found. –  rlemon Apr 30 '12 at 14:46
    
:| sometimes they don't have VGA in the name, but they usually do. Try lspci | grep vid (change case as necessary vid/Vid) and you should have it –  hbdgaf Apr 30 '12 at 15:00
    
possible duplicate of The auto-hide function of Launcher does not work well –  Jorge Castro May 2 '12 at 21:25
add comment

1 Answer 1

up vote 5 down vote accepted

Just to let you know in this thread how I solved the problem (according to the linked answers).

  1. Start CCSM.
  2. Click Ubuntu Unity Plugin located under "Desktop" category.
  3. Select tab "Experimental".
  4. Modify number under "Launcher Reveal Pressure".

The lower the figure, the more sensitive the launcher will be, and the easier it will appear.

Problem solved! =) A note to the Ubuntu guys, the slider in the system settings should go from 0 to X, so you can actually remove the pressure alltogether. The default settings are extremely annoying on an Macbook Air with a mouse pad.

Hope I can save you all some clicks.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.