Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My problem is similar to two other posts concerning ATI cards and 12.04 LTS: Post1 & Post2. In my case I use a Dell Precision M4300 laptop which uses a NVidia Quadro FX 880M.

Doing a lspci | grep VGA gave me this: 01:00.0 VGA compatible controller: NVIDIA Corporation GT216 [Quadro FX 880M] (rev a2)

My workaround consists of logging in at the console and running sudo start lightdm which works perfectly but I am looking for a better workaround than this ?

share|improve this question
    
I've the same problem on a Sony Vaio latop (VPCS13V9E) with: 01:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 310M] (rev a2) Sometimes I get "The system is running in low graphic mode", a reboot usually fix it (I cannot launch lightdm manually since TTYs are black after X start). –  Giovanni Toraldo Jun 2 '12 at 8:17
    
Obviously, no problems with nouveau drivers: with them it always boot fine. –  Giovanni Toraldo Jun 2 '12 at 8:21

1 Answer 1

I use GeForce 8300 on Ubuntu 12.04 amd64. When using normal startup, it goes to Low graphics mode, but cannot enter desktop. When using maintenance mode via grub, in root command line, type startx, I can enter the desktop without taskbar. So I right click to create folder and then right click to launch nautilus and can do other things.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.