Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed Ubuntu 12.04 (64 bit). I hate unity, so I use gnome-session-fallback. Everything works fine (OK, not as well as it worked in gnome2...) but if I open a new window, it always appears in the top-left corner corner and its menu bar is behind my top menu bar (with application menu, places, etc.).

How can I fix it? It annoys me a lot. Please help!

share|improve this question
    
Have you got the "place windows" plugin in CCSM ticked or not ticked? –  fossfreedom Apr 30 '12 at 10:09

1 Answer 1

up vote 0 down vote accepted

If your video card supports 3D Accelleration, you might consider using the compiz window placement plugin.

Install compizconfig-settings-manager:

compizconfig-settings-manager

Hit Alt+F2 and type compiz --replace

If you want to change the way the windows are placed on your desktop, start the compizconfig-settings-manager:

Hit Alt+F2 and type ccsm

Find the "Place Windows" plugin, it will have an option called "Placement Mode", you can choose the one that you like best there.

share|improve this answer
    
Thanks, place windows plugin helped! –  balping Apr 30 '12 at 11:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.