Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have some settings in .Xresources for emacs. Namely:

Emacs.font: Monospace-10:antialias=True:pixelsize=14
Emacs.menuBar: off
Emacs.toolBar: off
Emacs.verticalScrollBars: off

This worked fine on 11.10. But in 12.04, the toolbars are back! Noooo! What's going on?

I tried moving the settings to .Xdefaults but that didn't work. I tried changing Emacs to Emacs23 as I saw suggested somewhere. Nothing seems to help.

share|improve this question
up vote 3 down vote accepted

I needed to use Emacs23 instead of Emacs. For this to take effect I needed to restart X. (Or you can just run 'xrdb -merge .Xresource' so the changes will take effect immediately)

share|improve this answer

I am not completely sure, but this link should help

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.