Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed 12.04 LTS alongside my Windows 7 OS. I restarted my computer and loaded Ubuntu from the boot screen. The purple Ubuntu screen shows and goes away and the log-in screen appears. However, the system seems to be really slow. Mouse input is extremely lagged, although keyboard input is nominal. After I input my password, the system never logs in. The log in screen went away the first time I logged in, but it wouldn't do anything else, and all subsequent log-in attempts have resulted in nothing happening. In all accounts, the cursor would still move but was still very lagged.

My system specs are as follows:

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120305-1505)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

System Model: Inspiron M5030

BIOS: BIOS Date: 01/09/10 15:17:22 Ver: 08.00.10

Processor: AMD Athlon(tm) II P360 Dual-Core Processor (2 CPUs), ~2.3GHz

Memory: 4096MB RAM

Available OS Memory: 3836MB RAM

Windows Dir: C:\windows

DirectX Version: DirectX 11

Graphics Card name: ATI Mobility Radeon HD 4250

Manufacturer: ATI Technologies Inc.

Chip type: ATI display adapter (0x9712)

Display Memory: 1914 MB

Dedicated Memory: 252 MB

Shared Memory: 1661 MB

Current Mode: 1920 x 1080 (32 bit) (60Hz)

share|improve this question

closed as off topic by fossfreedom May 21 '12 at 21:58

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  fossfreedom May 21 '12 at 21:58

Browse other questions tagged or ask your own question.