Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Everything worked fine in 11.10. Upgraded today, got the low system resource error for my graphics card. Completely uninstalled fglrx and reinstalled it. Will now boot to login screen but wont let me log in as my user. Guest logs in fine. I completely uninstalled FGLRX again, but still had the same problem. Since my video card is old I think FGLRX is not supported for me. How do I get a generic driver installed? In the terminal when i type startx i says it already is started on display 0. Any help would be great.

share|improve this question

Which display manager did you use previously? AFAIK, 12.04 uses lightdm as default. If you were using another display manager (gdm, lxdm), you might need to re-configure your system to use that display manager instead of lightdm. This is very easy. If you were using lxdm previously, for example, you could "re-activate" lxdm with this command:

sudo dpkg-reconfigure lxdm

A menu should appear that allows you to select the display manager to use. It should even work with any of the installed display managers - so you could even enter sudo dpkg-reconfigure lightdm and select lxdm or gdm. After choosing my "previous" dm, everything worked fine for me.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.