Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Ubuntu 12.04 LTS Beta on an Acer Aspire One ZG5 net book with a Mobile Intel 945 Express Chip-set Family card.

I've installed Ubuntu 11.04 last year two days before the release of 11.10. Right after I installed the KDE Plasma Desktop, my graphics fell off a cliff.

Unity started putting me on 2D mode, Gnome on classic, and on KDE I had to use X render. Months after searching for graphics problems I found out that when I went to "Details" in System Settings, the list for graphics showed NONE! I tried searching for Intel drivers, but that's like searching for Gold on a sidewalk.

Even when I do find some sort of driver, I can't find a way to use it. The Additional drivers list would not help either.

I have three other operating systems:

  • Windows 7
  • Linux Mint
  • Pinguy OS

Those ones don't have any problems with my card. I upgraded from 11.10 to 12.04 LTS beta in hope of Canonical including my card in their driver list, and again it didn't work.

I'd appreciate anyone's word on this.

share|improve this question

closed as off topic by Jorge Castro, gertvdijk, Eric Carvalho, hhlp, Eliah Kagan Feb 4 '13 at 0:06

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Welcome to Ask Ubuntu! This question should instead be filed as a bug report, thanks! Instructions here. – Jorge Castro Apr 30 '12 at 2:05
YAHOOOOOOOOOOOOOOOOOOOOO!!!!!!! I fiXed it – Please let me ask May 8 '12 at 15:58
i fixed it by going to linux mint and checking the package manager for opengl files and i went to ubuntu to apply installation of missing files!!!!!!!!!!! – Please let me ask May 8 '12 at 16:00
Please post this as an answer so the next person can benefit. If you can show the list of things you installed that would be great. – Jorge Castro May 8 '12 at 16:02

Please Let Me Ask solved the problem in a comment:

I fixed it by going to Linux Mint and checking the package manager for openGL files and I went to Ubuntu to apply installation of missing files!!!!!!!!!!!

– Please let me ask May 8 '12 at 16:00

share|improve this answer
The answer to my problem was that my updates for kde probably uninstalled OpenGL.... – Please let me ask Apr 21 '13 at 22:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.