Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Boot failure : No DEFAULT or UI configuration directive found!

I have similar issues but none with the 12.04 build.

Im trying this on a dell d610 laptop with a bad hard drive and was told i could just directly boot from the usb drive.

Im using an 8g usb drive and i have tried using the uui tool and get this message. SYSLINUX 4.06 EDD 4.06-pre1 Copyright (c) 1994-2011 H.Peter Anvinet al ERROR: No configuration file found No DEFAULT or UI configuration directive found!

Then i tried using unetbootin and got the bootup screen with only the default option and it would say auto boot with a 10 sec countdown and start over again.

I do have the boot sequence for usb first.

share|improve this question
add comment

marked as duplicate by poolie, Jorge Castro, Thomas W., Jacob Johan Edwards, Stephen Myall Sep 13 '12 at 14:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4 Answers

up vote 19 down vote accepted

On the USB key, rename the isolinux folder to syslinux.

In the same folder, rename the isolinux.bin and isolinux.cfg files to syslinux.bin and syslinux.cfg, respectively.

Now, try booting with the USB drive again.

share|improve this answer
    
I tried the name changes and got the same response. –  iron Apr 30 '12 at 2:55
    
Is the download a iso file cause i think mine is a zip but i got it from here.ubuntu.com/download/desktop –  iron Apr 30 '12 at 3:45
    
Is there any more specific instructions on how to do this.I want to use universal usb installer. –  iron Apr 30 '12 at 5:10
    
Thank you sircharlo i finally figured it out the sys prefix worked as you mentioned.The other issues were operator error. –  iron Apr 30 '12 at 5:20
2  
Thanks, this solved it!! Seems like a bug in the USB creator software... –  Stijn de Witt Aug 3 '12 at 20:19
show 2 more comments

The root cause to this system error is FAT32. I think your Bios cannot understand FAT32 file system. May be your system is old one. Format the USB with FAT16, or simply FAT file system and then create the usb bootable stick that will definitely work....

share|improve this answer
3  
There is no such thing as "simply FAT" as distinct from FAT16 or FAT32 (or some of the other less common FAT filesystems like exFAT). FAT by itself, when intended to refer to a specific filesystem, typically refers to FAT16. –  Eliah Kagan Jul 8 '12 at 15:10
add comment

Dell d610 boot fromusb should be fine, though mine is d620. Try yumi which I think is the best USB creator for Linux and other things. http://www.pendrivelinux.com/yumi-multiboot-usb-creator/

share|improve this answer
    
Did not try this method so i cant comment.But thank you for the response. –  iron May 1 '12 at 2:28
add comment

I had the same problem.

The USB drive partition type was NTFS. I re-ran the Universal USB installer and made sure to check the box to format the drive FAT32 and everything worked well after that.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.