Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Deja Dup for about two-three months and a week ago I started getting this error message and no backup was made:

Backup Failed

volume doesn't implement mount

Is there something wrong with my HDD?

Using ubuntu 11.10 on my asus laptop (X53SJ).

Thank you for your time!

share|improve this question
add comment

2 Answers 2

I think it has something to do with the location where you want to make your backup. Probably the destination became unreachable. Try changing the destination and see if you still get the error. This worked for me :P

share|improve this answer
add comment

I got this message on ubuntu 13.10 too after having:

  1. Logged-in with a user
  2. Mounted an external drive
  3. Switched to a second user
  4. sudo umounted the external drive and mounted it within the second user

The drive resulted mounted and reachable but deja-dup was returning that error

solution:
rebooting and mounting directly the drive within the user I needed solved the problem

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.