Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How can I keep recent files from appearing in Unity?

I have images and videos that I want to have hidden from the Files and videos lens searches in my dash. (Nothing dirty, just ponies :P)

Anyway....Is there a way to have a file or even a folder not show up? Would hiding the files or folders do the trick, or is there more that I need to do?

share|improve this question

marked as duplicate by jrg Apr 29 '12 at 22:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 11 down vote accepted

In Ubuntu 12.04, there is 'Privacy', a software that comes pre-installed that lets you customize what will and what will not be stored by Zeitgeist that the dash uses to search for content.

So go ahead and search your system for Privacy, and look at its functions. It is pretty straight forward from there. You just select the folders with the content that you don't want showing up.

enter image description here enter image description here

Good luck!

share|improve this answer
    
I just looked for that and it's missing. :( Both under System Settings and under Dash. I upgraded from 11.10 to 12.04 and noticed that a few things were missing from my install...I'm guessing this is missing too. Could you do me a favor and see if you can tell me the application name for Privacy? –  Ryan McClure Apr 29 '12 at 20:52
    
Whoever has the Privacy application: Can you open up gnome-system-monitor while you have Privacy opened to see the process name? I need to install it but I can't find the package name. –  Ryan McClure Apr 29 '12 at 21:01
    
Using Gnome-system-monitor didn't help, but I discovered the package name using synaptic. "activity-log-manager-control-center" –  Ryan Sharp Apr 29 '12 at 21:02
    
Perfect! Thank you! I'll go ahead and run this, and I'll accept your answer if it works :P –  Ryan McClure Apr 29 '12 at 21:04
    
My version is 12.04 and updated to the latest. I don't know if this is a bug, and if it has been corrected in 12.10. Just selecting the "Don't record activity for following type of files" in privacy, didn't work globally. I had to add specific folders - then it worked. –  Sri Jan 26 '13 at 6:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.