Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.04 LTS on windows xp sp II installation. All is working great. There's only one annoying thing.... I have installed Audacious. I add a few songs in it. Then I restart the pc. After restart playlist has songs in it. But if I try to play them, I get error saying so and so file (song) doesn't exist. This happens everytime. Why is this happening? Is it because this is over windows installation? What might be the exact reason? And how to avoid this?

share|improve this question

2 Answers 2

This happens to me all the time with Rhythmbox and Banshee. It seems the problem is caused because music is stored in windows partitions. Installing ubuntu on a separate partition and storing all your music there would be the solution. Hope this helps :)

share|improve this answer
    
damn, this is serious setback. I dont want to duplicate music. I am already running low on disk space. This is why I went for this type of ubuntu installation. Is there absolutely no solution to this?? –  Shades88 Apr 29 '12 at 19:56
    
You can try mounting the hard disk drive before playing the music. Do you know how in ubuntu they aren't mounted by default? Just go to your Home Folder and double click on the hard drive's icon (top left). I think that should do the trick. It seems audacious and banshee and rhythmbox can't find the files because they "are not there" know what I mean? –  Juan David Castillo Apr 30 '12 at 2:49
    
ohhh...that will make it? I will surely give it a try. I think you are right. I was experiencing this problem. Then on next restart suddenly all songs were playing. Maybe before playing the songs, I must have opened those drives, thereby mounting them. Ok, but then can we auto mount them by anyway? –  Shades88 Apr 30 '12 at 9:12

Try downloading PySDM. It's a graphical storage device manager. You can set it up so ubuntu auto-mounts the windows partitions you select. Select the partition, open the assistant (it's right there, on the right when you select a partition) and on the Mounting tab, check "The file system is mounted at boot time" and uncheck "Mount file system in read only mode". I really hope this helps you.

P.S: A little reputation wouldn't hurt. Vote me up! :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.