Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just upgraded to ubuntu 12.04 and installed Google Chrome and Thunderbird.

When I click on an email address link in google chrome it does nothing most of the time but some of the time it opens a new chrome tab and signs me into googlemail, but in Ubuntu 11.10 it would open Thunderbird to write the email.

How do I get Thunderbird to open to write the email?

Thanks

share|improve this question

1 Answer 1

up vote 2 down vote accepted

It sounds like your preferred email client is now 'Chrome' instead of 'Thunderbird'. To change that, perform the following steps:

  • Open 'System-Settings'

enter image description here

  • Click on 'Details'

enter image description here

  • On the left side of the window, click on 'Default Applications'

  • On the mail option between browser and calendar, select 'Thunderbird'

enter image description here

  • Close the window

Hope that helps

--EDIT--

Another part to look at that Peter found was the following solution:

  • Right click on the 'mailto' link
  • Find 'Open Link With'
  • Select 'Configure'

enter image description here

  • Remove any Protocol Handler types that you don't want to use like 'mailto' or 'webcal'

enter image description here

share|improve this answer
    
Thanks for the help but that isn't the problem - I have actually found the issue - but couldn't post my own solution because I don't have a high enough rating. –  Peter Apr 29 '12 at 17:42
    
The solution is to right click on the email link in chrome and then remove the default as gmail and then it resets it's to the settings you mentioned above. –  Peter Apr 29 '12 at 17:43
    
Thanks Peter for that update. I have updated my entry to reflect what you have found. I noticed it to just after I came back to check up on this entry. –  ruffEdgz Apr 29 '12 at 18:03
    
How do you paste screen prints in your replies - when I try I doesn't work? Totally as a side question! –  Peter Apr 29 '12 at 19:13
    
When answering a question, you should see text that says 'img'. When you click on that, you will have two options to place in a picture: 1) download locally from your computer. 2) Use an image that is online. When selecting an image, it must be in a format that works like jpg, png, etc... Once done, you will see something like so: ![enter image description here][1] at the bottom of the screen, you will see something like this: [1]: i.stack.imgur.com/S7pQz.jpg –  ruffEdgz Apr 29 '12 at 21:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.