Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When the launch bar is hidden, I have trouble getting it to slide out when I move the mouse pointer to the left side. After adjusting the settings under Settings--Appearance--Behavior, the bar no longer hides when a browser is open. Is there a fix for this. This all happened when I was looking for a way to change the icon sizes in the launch bar. Documentation from Linux.com told me to do it under Settings--Appearance, but there was no way to do it. Any help is appreciated! Thanks.

share|improve this question
add comment

5 Answers

If you just want to reveal the Unity launcher with less trouble: increase the sensitivity under the Behavior tab of the Appearance window. You can find this, by clicking the cogwheel button from the top panel, click on System Settings...AppearanceBehavior tab. From there adjust the reveal sensitivity.

enter image description here

Super is the keyboard shortcut to reveal the launcher and allows you to hit a number key to start an application.

The Superkey (Windows key, next to the left Alt) will reveal the launcher and you can get to the Dash from there where you can type in Appearance and start the app.

share|improve this answer
add comment

Possibly a bug.

To customize ubuntu dash and other things install MyUnity Install myunity

See the screen shot, from my system MyUnity Interface

share|improve this answer
add comment

Even the highest sensitivity won't help.

When you put your cursor at extreme left of the screen you also need to move your cursor vertically up or down. That makes it slide out quickly.

Cheers!

share|improve this answer
add comment

Try this. Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command below.

gconftool-2 --type int --set /apps/compiz-1/plugins/unityshell/screen0/options/launcher_hide_mode 2
share|improve this answer
add comment

Maybe I need to start another question, as I am experiencing exactly the same problematic behaviour, but all I did is turned Auto-hide option to On position.

During and after install Auto-hide was off. So after upgrade installation I went to System Settings -> Appearance -> Behavior -> Auto-hide the Launcher turned to On, it disappeared, as it should, but it became really hard to get back!

Sometimes it goes up instantly, sometimes you just need to hold your mouse for several (10-20) seconds at the very left position, sometimes it does not appear no matter how long you hold, sometimes you need to click some new location (like browser's location bar) after which it would become to function normal until you would click somewhere else.

But now it seemed to be totally chaotic and the only guaranteed way to fire it up is by pressing the "Windows" button which also initiates Search and is not an instant as I would like it to be.

I am searching the solution for each day already, wanted to start a new topic, but seems like this is the appropriate one, correct me if it's no.

PS. I have also tried this command from the last answer

gconftool-2 --type int --set /apps/compiz-1/plugins/unityshell/screen0/options/launcher_hide_mode 2

But it made absolutely no effect.

I have also tried to move up/down while keeping the pointer at the very left, increasing the sensitivity to the max in settings - all still does not allow me to pass though the moments, when I can't get it out at all and this moments happen very often!

After playing some more with it, I have found a workaround:

  • You need to rapidly move your mouse to the left and back for the several times, until the bar would appear! This solves the situation when otherwise without knowing this "trick" I would have given up and pressed the "Windows" button. This method seem to work always, not totally confirmed of course and still buggy enough!
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.