Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Have successfully installed Ubuntu on 3 other machines 2 x 11.10 and 1 x 12.04LTS but having problems with:

Dell Inspiron 1721 AMD Turion 64 2GHz with 2 GB ram, 320GB HD with 100GB free running Vista Home Premium.

Downloaded and installed 12.04LTS via Wubi, setting 20GB size to test machine. All appears ok until the reboot.

Loads the Ubuntu splash screen then displays the following:

Gave up waiting for root device.  Common problems:

    - Boot args (cat /proc/cmdline)
      - Check rootdelay= (did the system wait long enough?
      - Check root= (did the system wait for the right device?)
    - Missing modules (cat /proc/modules; ls /dev)

ALERT! /dev/disk/by-uuid/08A89A44A89E2FE4 does not exist.  Dropping to a shell

Any ideas as to why it won't boot to UBUNTU?

Managed to identify additional messages when trying to boot:

Try (hd0,0) FAT16 NO WUBILDR; 
Try (hd0,1) NTFS5 No wubildr; 
Try (hd0,2) NTFS5 error: "prefix" is not set 

Does this help?

share|improve this question
Managed to identify additional messages when trying to boot: Try (hd0,0) FAT16 NO WUBILDR; Try (hd0,1) NTFS5 No wubildr; Try (hd0,2) NTFS5 error: "prefix" is not set Does this help? – Iain May 1 '12 at 21:35

Turian64 won't run the PAE kernel. There's a non PAE version of 12.04 out there. Use it.

share|improve this answer
Do you a reference or sources for this information? – david6 May 27 '12 at 2:46
Indeed, a reference and more importantly, a link to the non pae kernel would make this answer far more helpful. – psusi May 27 '12 at 2:57
@david6 If the assertion is true I would expect to find numerous hits for it with Google. I haven't. But more to the point, the OP's problems seem to occur long before entering an Ubuntu kernel. – irrational John May 27 '12 at 3:56

I'm having the same kind of problem, except I do not have any Windows installed on my pc. It used to run fine on Oneiric, so I don't think it's a hardware or bios settings problem.

It's definitely not a problem with wubi. As far as I can see, initramfs loads but it does not 'see' the root partition.

I've checked my /etc/fstab from the live cd (on usb) and all UUID's are correct. I installed boot-repair on the live usb and ran it after verifying all options. I did not set the boot flag on /dev/sda1 in boot-repair, going to try that now.

What I'm going to try if that does not work is uncommenting the line in /etc/default/grub about using UUID's.

I googled all day to find a solution, but found nothing really useful. This is as far as I got until now. Maybe this can be of some help to others.

Also found this, although I don't have a RAID-system (and disabled all raid in the BIOS):

As I said, Oneiric worked fine and an upgrade from Oneiric did not cause any problems either. It may be a solution to install Oneiric Ocelot first and then upgrade from there. Bit of an annoying workaround, but as long as it works...

share|improve this answer
Ok, tried all options except installing through an upgrade of a fresh Oneiric install. Seems like the only option left, all other stuff just doesn't work. Hopefully there will be a proper solution for this soon. On another system it worked just fine, I have no clue why. – Irenux May 1 '12 at 15:44
Tried 11.10 wubi install same problem, but only got as far as the messages I put in the comment to my original post - Any ideas? – Iain May 1 '12 at 21:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.