Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a computer dedicated to media playback running Mythbuntu that I have upgraded to 12.04.

Before, when playing high resolution and wide aspect ratio videos, they would be resized to fit the screen. So wide screen videos would be letterboxed. This is the desired behaviour.

Since the upgrade, any video I play back expands to fill the whole screen. It seems to zoom in to roughly the centre, though in some cases it seems to guess at top left, or something else. Whatever the algorithm, all videos are zoomed in so close that they look low resolution.

How do I get Mythbuntu to return to the desired behaviour of showing the whole frame inside my monitor?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Check the MythTV Frontend setting

Setup/TV Settings (or Video)/Playback Page 2 of 8/Zoom

to be set to "Auto detect".

share|improve this answer
    
Thanks so much for letting me know about that option! –  Questioner May 22 '12 at 15:13
    
Further note to anyone who might come across this - I find that setting the zoom to "off" works better than "auto detect". –  Questioner Jun 29 '12 at 15:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.