Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I upgraded from Ubuntu 11.10 to 12.04, and my dash home has gone blank. This is not a hardware issue, because it works fine if I run Precise in the "try" mode from the install USB stick.

I therefore presume that something in the previous settings carried into 12.04 is causing this glitch. So, if all the settings could be reinitialized the problem should hopefully go away.

share|improve this question
I experience the same bug. In both Unity and Unity-2D, the Dash is blank. No application I search for finds results. – Mark Stosberg May 5 '12 at 1:06

Hmmm ... i believe i suffer from the same issues.

The Blank screen that you are facing as well.

For my case it is unity issue. I simply cannot get the unity 3d to work correctly.

Ways to get around it, is to use unity 2d. Have you tried that ? Before login in, just click on the button above your name and select ubuntu2d. That should do it.

Or you can hit ctrl+alt+f1 and do a sudo compiz --reset Hit ctrl+alt+f7 to get back into your GUI and give it some time, see if unity wakes up.

share|improve this answer

protected by Community May 8 '12 at 20:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.