Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My computer is not loading some websites. I've already done the following...

  1. Disabled IPV6 ...By editing the file /etc/default/grub and changing GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 quiet splash"
  2. Changed default DNS to Google Public DNS

I have Ubuntu Precise 12.04
eg site. ubuntuforums.org/
UPDATE1: It is successfully pinging ubuntuforums.org and both Google DNS Servers(8.8.8.8 and 8.8.4.4-USED Network Tools (Ubuntu Default)!
UPDATE2: Result for wget http://ubuntuforums.org/ was as follows

    --2012-04-29 14:21:44--  http://ubuntuforums.org/
Resolving ubuntuforums.org (ubuntuforums.org)... 91.189.94.12
Connecting to ubuntuforums.org (ubuntuforums.org)|91.189.94.12|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: `index.html.3'

    [    <=>                                ] 34,891      36.7K/s   in 0.9s    

2012-04-29 14:21:46 (36.7 KB/s) - `index.html.3' saved [34891]

but website not loading in any of the browsers (Google chrome, Firefox and Chromium)
UPDATE3: This website's articles not loading for eg.

http://timesofindia.indiatimes.com/tech/enterprise-it/strategy/Apple-and-the-innovation-dilemma/articleshow/12911256.cms

UPDATE4:http://ubuntuforums.org/ not loading in firefox --safe-mode!
UPDATE5: http://ubuntuforums.org/ loading successfully in windows 7 but not in UBUNTU 12.04! This means it is a problem with UBUNTU 12.04!
UPDATE6: Problem Solved! I did a clean reinstall of ubuntu 12.04 and now it is working perfect (no problems)!

share|improve this question
    
Could you include some non-sensitive sites in your question, so that we can test? –  lgarzo Apr 29 '12 at 7:58
2  
Have you tried pinging the domains? Have you tried pinging Google DNS' IP address? When you say 'not loading', what message are you getting in the browser? –  Shah Apr 29 '12 at 8:06
    
@MizukiOshiro Google DNS has IPv4 address of ubuntuforums.org , just tested –  warl0ck Apr 29 '12 at 8:09
1  
Congrats on getting it solved, can you add that as an answer? :) –  John S Gruber Jun 9 '12 at 19:52
1  
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 30 '12 at 18:25
show 7 more comments

closed as too localized by Eliah Kagan, fossfreedom Jan 5 '13 at 9:49

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Update Ubuntu, Chrome, Firefox and install latest flash version. I faced similar issue, now it is fixed.

share|improve this answer
    
This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question. –  Stephen Myall Aug 14 '12 at 8:53
    
@StephenMyall This provides specific instructions for fixing the problem. I doubt they would work, but this is definitely a concrete attempt to answer the question. This is not an attempt to ask for help, as it seems you have interpreted it. –  Eliah Kagan Aug 14 '12 at 11:31
add comment

It must be forbidden by your country or your Internet provider.

share|improve this answer
    
This is really a comment, not an answer to the question. You can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  Stephen Myall Aug 14 '12 at 8:24
1  
@StephenMyall "You can't do it" answers are still answers. This is not a very good answer, but it is still an answer. –  Eliah Kagan Aug 14 '12 at 11:31
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.