Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have upgraded my Ubuntu install from 11.10 to 12.04 using the Update Manager. My sound card is working fine. I'm able to get sound and I've verified that the microphone works too, but my sound themes are not working. For example, when I login, the Ubuntu login sound is not played. Could someone help me figure out how to re-enable it please?

share|improve this question
add comment

marked as duplicate by Uri Herrera, Seth, raaz, Eliah Kagan, hhlp Feb 22 '13 at 9:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 0 down vote accepted

This is not a bug. It's the decision of Canonical to disable the start up sound by default. May be you can enable it from the start up configuration dialog.

EDIT: There's a package which produces sound event upon login and logout: gnome-session-canberra

share|improve this answer
    
I found 2 credible sources to your answer: - omgubuntu.co.uk/2011/12/… - omgubuntu.co.uk/2011/12/… The first source is a bit old (back from Dec. 2011), but I believe this is to be true. The second explains a work-around that I've tried. It works, but it should also specify the -V switch with a value of at least 5. –  Andy Gherna May 1 '12 at 1:36
    
I just realized I put the same link in twice. ubuntuforums.org/showthread.php?t=1966840 and ubuntugeek.com/… are other links I meant to include in my original comment. –  Andy Gherna May 1 '12 at 14:03
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.