Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded today from 11.10, and now I cannot stay connected to my secure network for more than 10 or 15 seconds. I keep getting asked to put in my Network key. I can however wireless tether connect through my droid with out a network key, and stay connected for as long as I want.

I've been poking around and have not been able to get this fixed on my own. I threw some codes in my terminal and came back with this.

*-network               
   description: Wireless interface
   product: BCM4321 802.11a/b/g/n
   vendor: Broadcom Corporation
   physical id: 0
   bus info: pci@0000:0c:00.0
   logical name: eth1
   version: 03
   serial: 00:1f:e1:88:99:c4
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
   configuration: broadcast=yes driver=wl0 driverversion=5.100.82.38 ip=192.168.5.100 latency=0 multicast=yes wireless=IEEE 802.11abgn
   resources: irq:17 memory:f9ffc000-f9ffffff memory:f8000000-f80fffff
*-network
   description: Ethernet interface
   product: BCM4401-B0 100Base-TX
   vendor: Broadcom Corporation
   physical id: 0
   bus info: pci@0000:03:00.0
   logical name: eth0
   version: 02
   serial: 00:21:70:6d:3f:21
   size: 10Mbit/s
   capacity: 100Mbit/s
   width: 32 bits
   clock: 33MHz
   capabilities: pm bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
   configuration: autonegotiation=on broadcast=yes driver=b44 driverversion=2.0 duplex=half latency=64 link=no multicast=yes port=twisted pair speed=10Mbit/s
   resources: irq:17 memory:f9bfe000-f9bfffff
xbostonirishx@linux-box-1720:~$ 

Now none of this means anything to me. I don't know if this is pertaining to my verizon card, that's embeded in my laptop, or my wireless card....

Please help../

share|improve this question
    
What is your "secure network"? SSH, VPN, IPsec, or simply WPA2/PSK (WiFi) ? –  david6 Apr 29 '12 at 1:47
add comment

3 Answers

I think selecting the checkbox "Available to all users" fixed this for me... it was either that or taking out the word "Auto" in the Connection name... either way, I was getting the exact same thing until I did that.

share|improve this answer
add comment

What worked for me was going in to the network settings, editing the connection, and typing the network key in there.

share|improve this answer
add comment

I had the same problem while updating from 11.10 to 12.04. (no need to use terminal on this one) I fixed this problem by doing this:

1) click on the dash home button

2) now search for network connection, click on it.

3) a window will pop-up with 5 different tabs, click on the one that says wireless

4) now highlight your wireless connection and click on the button that says edit

5) another window will pop-up with 4 different tabs, click on the one that says security

6) right next to key type your password

7) very important click on save

this should have fixed this tedious problem

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.