Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I spent several hours trying to install the Canon mp495 scan driver on ubuntu 12.04. No way. It still works as a printer but it stopped working as a scanner since ubuntu 12.04 upgrade from 11.04. In previous 11.04 version it worked perfectly. Please help.

share|improve this question

1 Answer 1

I had the same problem with my Canon mp280. I think the issue concerns the scanner drivers, in that 12.04 isn't reading them like they did in 11.10 or previous versions. There are new drivers for the Ubuntu 12.04 release. If you download and install the new drivers, I'm 90% that will fix it. It did for me and I'm not much of a geek. You can find the new drivers here:

https://code.launchpad.net/~michael-gruz/+archive/canon-trunk/+packages

share|improve this answer
    
Thanks an awful lot!!!!! your help was decisive. It finally works! –  Claudio Cardella May 4 '12 at 1:14
    
@ClaudioCardella, Please mark this as the answer if it solved your problem. –  saji89 Jun 2 '12 at 21:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.