Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

this one is driving me nuts. My HP dv7 laptop isn't resuming from suspend and hybernate. On suspend - resume it leaves me with a black screen. On hibernate it succesfully loads the images and then it hangs....

I searched through internet and tried serveral things, but nothing seems to work for this HP dv7 on Ubuntu 12.04. With 11.10 it didn't work either.

  • Intel® Core™ i5 CPU M 450 @ 2.40GHz × 4
  • VESA: Intel®Ironlake Mobile Graphics
  • 64-bit
share|improve this question

closed as off-topic by Braiam, Eric Carvalho, Jorge Castro, mniess, BuZZ-dEE May 29 at 19:12

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Braiam, Eric Carvalho, Jorge Castro, mniess, BuZZ-dEE
If this question can be reworded to fit the rules in the help center, please edit the question.

    
i have the same problem –  speedox Apr 28 '12 at 20:11
    
see if this works for you: askubuntu.com/questions/126660/… it works for me –  hbdgaf Apr 28 '12 at 20:40
    
No, the CTRL-ALT combination doesn't respond. Only a black screen apears. –  Emiel Apr 28 '12 at 22:33
    
try the second part...after CTL-ALT-F1 login as the same user and run unity --replace & –  hbdgaf Apr 28 '12 at 23:01
    
Nothing happens. I can't login. The console doesn't respond only restarting the system helps. The /var/log/pm-suspend.log doesn't show any failures.... Where can I find the resume log?? –  Emiel Apr 29 '12 at 8:50

3 Answers 3

Hi please refer to my previous posts on how to fix this the last comment on this bug post: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/989674?comments=all

I have also answered it on the ask ubuntu forums here: Entire system freezing after pressing "Suspend"

share|improve this answer
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Eric Carvalho Oct 27 '13 at 13:53

I do not know if it helped the original post but it didn't for me.

I have Ubuntu 12.04 on a Toshiba Z830. I remember when I installed it like 2 weeks ago suspend was not a problem. Then I wanted it to be able to hibernate and installed Tuxonice. It didn't work and removed it but I would say that since then I cannot suspend anymore. Besides when I do uname -a I get:

Linux ubuntu 3.2.0-26-generic-tuxonice #41~ppa1-Ubuntu SMP Sat Jun 30 08:47:46 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

The kernel is still named after tuxonice.

I am not sure this belongs to this thread but definitely the solution given above does not help (I found an update from him in Ubuntu Forums that also doesn't work for me).

I posted my problem somewhere else and it got solved:

I wonder if the original post had some kernel issue too and the link above may be useful for him too.

share|improve this answer
3  
I guess the question is hardware specific. Yours was a Toshiba and the problem probably caused by installing Tuxonice. The OP has a HP. –  jokerdino Jul 11 '12 at 2:16

I had the same problems with 12.04 LTS on HP Pavilion dv7. After hours of research and anger I read some article about nvidia drivers. I finally installed nvidia-current package via Synaptic which is not installed by default, restarted and everything works fine.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.