Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently removed and reinstalled pulseaudio and now I can't get my sound applet back on my panel.

Any ideas how to get it back?

share|improve this question

3 Answers 3

up vote 8 down vote accepted

Try installing/reinstalling the package indicator-sound:

sudo apt-get install indicator-sound

Also, make sure that PulseAudio Sound System is ticked in System -> Preferences -> Startup Applications.

share|improve this answer
    
Thanks, Did the trick! –  Will Aug 7 '10 at 15:47

This is bundled into the Indicator Applet. Restore it as follows:

  1. Right-click on the menu bar.
  2. Select Add to Panel...
  3. Select Indicator Applet (or Audio Mixer).
  4. Click Add.

The applet appears on the bar.

share|improve this answer
    
That didn't work, I already have my Indicator applet open on the panel. Its properly dissapeared. Is there an option in gconf-editor to turn it off or something as this is what i think could have happened –  Will Aug 6 '10 at 17:15
    
Sorry, then I don't know. :( If you do a ps ax | grep indicator-applet does it show an active process for it? Try killing it kill -9 1234 (where 1234 is the pid)... Does that prompt you to reload the applet? –  jathanism Aug 6 '10 at 21:32

You may also press Alt+F2 and launch gnome-volume-control-applet command.

share|improve this answer
    
That would be the old one without music player controls etc. –  Egil Jun 16 '11 at 9:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.