Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated to Ubuntu 12.04 by doing a clean install from a CD. I installed Wine, Q4wine, WineTricks, PlayOnLinux all from the Software Center.

After installing Kindle For PC(I ran it in 11.10 as well) Wine doesn't open it. Then I tried to install a game (Eastside Hockey Manager 2007) that I have had Installed on all my previous versions of Ubuntu, again Wine returned an error saying that the installer GUI would not load.

So far I'm lost as to why this is happening. Does anyone have an idea?

share|improve this question

closed as too localized by Jorge Castro, jokerdino, RolandiXor, Tom Brossman, Takkat Oct 17 '12 at 21:35

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Adding the error to the question would help. –  Jorge Castro Apr 28 '12 at 16:16
2  
Also the version of Wine you are currently running and the last known version of Wine those programs ran under (Some programs run better under certain versions of Wine) –  Huckle Apr 29 '12 at 19:17

1 Answer 1

You could try to start Ubuntu on a previous Kernel version and see if you can run it then. I know its more like a workaround than a solution but it may help until someone can really find what the problem is.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.