Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have a Acer Aspire 5935G with Intel 5100 AGN wireless card which used to work properly under Ubuntu 11.10.

While using the live cd of Ubuntu 12.04 and also now that I have Ubuntu 12.04 installed on my machine I can connect to my wireless network but I cannot access any address, even the address of the router.

What can I do about it?

share|improve this question

closed as too localized by jrg Dec 27 '12 at 18:04

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

Can you try telnet to that ip? –  Manish Sinha Apr 28 '12 at 14:47
I tried to telnet but it says "unable to connect to remote host. connection timed out" –  Ervin Apr 28 '12 at 14:52
Actually I can connect to the wireless network...at least that's what ubuntu shows but once connected I can not ping even the router ip...no solution found yet –  user58104 Apr 29 '12 at 7:35
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 27 '12 at 17:48

2 Answers 2

go to system settings >> additional drivers and install the wireless driver

share|improve this answer
when I open additional drivers window I get no proprietary drivers are in use on this system –  Ervin Apr 28 '12 at 14:54

I had this problem on two different brands of wireless card. I upgraded one system from 10.04 LTS, and the other from 11.10, both to 12.04 LTS. In both cases, the wireless connection failed to connect, presenting a password dialog box repeatedly. I found that in both cases, rebooting the system, then leaving it standing without logging in for about 20 minutes, and then logging in, I was able to connect to the wireless and the setting persists through reboots. Interesting behavior. I didn't have to make any adjustments.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.