Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Ubuntu 12.04 with Gnome3. Whenever I press backspace in terminal(no text to delete) it gives me a sound and blinks the screen. I disabled the sound using system settings -> Sound -> Sound Effects -> Alert volume -> off

But I don't know how to disable the blinking screen. How to disable it?

share|improve this question
    
As a workaround you can disable terminal bell from profile preference in gnome-terminal. But you won't hear sounds on error. –  sagarchalise Apr 30 '12 at 8:00
    
has anyone able to solve this ? In fact its not just the terminal, same behavior is observed when ever there is error alert. –  Rojan Apr 30 '12 at 17:17

1 Answer 1

Ok, i just fixed this. Switch off the Visual Alerts. Although gnome accesibility button showed it as off but some reason it was not synchronizing with universal access settings.

System settings -> Universal Access -> Hearing

Make sure Visual Alerts is off.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.