Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Either it's Live USB or Live CD, Ubuntu 12.04 won't boot on my old laptop.

It gives an error with this message all the time:

"This kernel requires the following features not present on the CPU : PAE"

Is there anything I could do? I would prefer fresh installing the 12.04 instead of upgrading from 11.10.

share|improve this question
add comment

2 Answers

up vote 5 down vote accepted

I would like you to download non-pae kernel of ubuntu-12.04. Click here to download the image file of the cd.

share|improve this answer
    
You could also try out ubuntu 10.10 or 11.04 and do an upgrade from there. –  ashutosh Apr 28 '12 at 12:05
    
you're the man! it worked perfectly. I had to do a partial upgrade after doing the fresh install. thanks a lot! –  iulian Apr 28 '12 at 13:51
add comment

Per ashutosh's instructions/answer and link above, downloaded ubuntu-nonpae-12.04-desktop-i386-beta.iso -- must be burned to DVD+R (not CD-R), as iso-image size is 735.2 MB. But then the DVD+R boots fine, installing 12.04 on an old Sony Viao laptop now. Thank you!

share|improve this answer
    
BTW, why the decision to drop the old non-pae kernel for distros, especially as it's seeming to cause problems on older non-pae laptops & desktops for so many Ubuntu users? With all the controversy (largely unwarranted) about Unity, 12.04 and subsequent releases do not need the additional headaches and issues. Don't drop that support for non-pae kernels! –  Lorin Ricker May 6 '12 at 21:19
    
Installation on my old Sony Viao laptop worked just fine with the non-pae (beta) iso-image. Thank you again! –  Lorin Ricker May 6 '12 at 21:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.