Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A few months back I installed 12.04 on a separate hard drive just to keep track of developments. during that time I noticed that the resolution was not great, everything seemed just a little blurry. Not by huge amounts but just enough to notice it especially after switching from my main 11.10 install.

I didn't take a lot of notice as 12.04 was still in its development stage, however now that I have upgraded my primary hard drive to 12.04 final I now have the issue permanently.

My graphics card is an Nvidia GeForce 9300 GE. I have tried both drivers available to me (no change)

Something that does work however is if I change the refresh rate via Nvidia settings. It defaults to 75Hz which I can change to auto or 60Hz, if I make the change to either of those the problem is solved. Even though I am saving the settings to /etc/X11/xorg.conf if I log out or reboot it defaults back to 75Hz. How can I make this change permanent or should I be looking at changing something else?

Thanks for your help

share|improve this question
add comment

2 Answers

I would check the DPI settings as well to ensure that they match the monitor. The wrong setting would give it a flattened look that may also appear fuzzy.

share|improve this answer
    
DPI is showing as 95x96. My monitor does not give a recommendation for this so I am not sure if that is good or bad. –  Chris Carter Apr 28 '12 at 12:15
1  
Chris, this is a common dpi setting for a number of monitors. Another common one is 72 dpi. I should note that when using the nvidia-settings tool, you might need to run it as higher permissioned user, for example, starting the nvidia-settings manager in terminal like this could save the settings permanently: sudo nvidia-settings –  Mordoc May 22 '12 at 21:26
add comment
up vote 0 down vote accepted

This issue was later resolved with updates to the Nvidia driver. After the update the change I made to the refresh rate then became permanent.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.