Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 11.10. When I turn on Bluetooth and go into 'Preferences' I am unable to move the slider to 'On'.

It just slides back to off. Screenshot:

enter image description here

I installed Blueman Bluetooth Manager from the Software Center but it didn't work at all.

Can anyone tell me how can I enable it? Need to transfer files from my Samsung phone.

share|improve this question
1  
Do you have a button on your keyboard to activate or deactivate bluetooth, or a hardware switch? This may be blocking bluetooth from turning on. Which model of PC/laptop are you using? –  coversnail Apr 28 '12 at 8:30
    
I am using Dell Inspiron N4110. The hardware switch is on. If you see the screenshot, the bluetooth icon is bright, indicating that it is 'On'. It's just I am unable to move the slider and enable it. –  Rakesh Kumar Apr 28 '12 at 8:37
add comment

2 Answers 2

OP solved this problem by upgrading to 12.04:

Thanks for the help Will. But I upgraded to 12.04 and it worked! May be it was some glitch with 11.10.

share|improve this answer
add comment

I am having the same problem with a Vaio VPC-SB35SB/B. The bluetooth works only when I first start windows and then reboot and start ubuntu. But if I shutdown completely, when I power on the notebook again, the bluetooth is disabled.

I tried to solve it for many ways, doing the command below:

sudo hciconfig hci0 up

When I executed this command, it returns me a timeout and nothing happens. I thought that this should be a problem with the session and I've tried to add this command to run at startup, but it doesn't works too.

I got this problem today with the wireless. I shutdown my wireless switching the button on my note. When I tried to turn on again, the wireless was not working. I solved this running this command:

sudo rfkill unblock all

And my wireless switched on again.

Try the last command with the bluetooth, because now my bluetooth is working. When it stop to work, I will try it. If you have any progress, please tell me.

Sorry for my english. It's not my native language.

share|improve this answer
    
Thanks for the help Will. But I upgraded to 12.04 and it worked! May be it was some glitch with 11.10. –  Rakesh Kumar May 11 '12 at 1:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.