Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I loved that sound. But apparantly they have removed it in this new LTS. Any way to get it back?

share|improve this question
    
Thanks for asking this. Enough stuff has changed. At least I can get this back. –  octopusgrabbus Sep 4 '12 at 21:14

2 Answers 2

up vote 17 down vote accepted

To add back the startup sound click on the power menu in the top right and select Startup Applications:

enter image description here

Then select the Add button to add a new command and enter the following in the respective boxes:

Name: GNOME login sound

Command: /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"

enter image description here

Press the Add button, close the Startup Applications box and reboot to enjoy your old sound again!

share|improve this answer
    
It worked. Thanks:) –  BRKsays Apr 28 '12 at 6:48
    
I found you had to add the -V switch with a value of at least 5 to hear it. –  Andy Gherna May 1 '12 at 1:39
    
Works wonderfully. Thanks. –  octopusgrabbus Sep 4 '12 at 21:14
    
I had 11.10 on my netbook and uncheck this item. Recently I installed a fresh 12.04.1, so I have this item there. But it doesn't work for me now! –  AliNa Sep 28 '12 at 19:44

Command:

/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
share|improve this answer
1  
If you could explain how he can add this back it would be more useful, thanks! –  Jorge Castro Apr 28 '12 at 4:28
    
@aezzeldin would you please elaborate how to use this command to get the login sound back? –  BRKsays Apr 28 '12 at 5:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.