Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As you can see from the screen shot below, there is a display problem in my virtualbox guest running on an Ubuntu 12.04 64-bit host, using dual monitors.

The line does not appear on the monitor the mouse pointer is on, only the other one.

I am running the latest Virtualbox (4.1.14) with GuestAdditions installed.

enter image description here

Any suggestions for how to resolve this?

share|improve this question
    
This issue has been resolved for me by a recent update. –  amc Jun 8 '12 at 16:20
add comment

1 Answer

up vote 2 down vote accepted

It looks like it's the Panel's shadow. Just make sure your panel is not "transparent":

Launch the CompizConfig Settings Manager, go to the Ubuntu Unity Plugin, on the Experimental tab there are two Panel Opacity options you can tweak.

share|improve this answer
    
setting panel opacity to its lowest value (0.01) did fix the problem in virtualbox, but now I have very transparent panel :S –  amc Apr 30 '12 at 19:01
    
but what's the problem? do you wan't to completely get rid of the panel? –  Simón Apr 30 '12 at 22:56
1  
the problem (from my original post) is that I shouldn't see the panel when I am running the guest os in virtualbox. although changing the opacity of the panel DOES resolve this issue in vbox, it's not a great solution overall because now my panel is transparent. –  amc Apr 30 '12 at 22:59
    
Ah... Ok... I guess I've got it now. Probably a bug in VirtualBox? I haven't tried it on 12.04 yet. –  Simón May 1 '12 at 0:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.