Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got 32bit version of 11.10 and I want to upgrade to 64bit 12.04. I've tried booting the ISO from a USB and a CD but when I chose the boot option it just goes straight through to my normal desktop. I upgraded to 32bit 12.04 with Update Manager with little fuss. Also, I tried to boot 64 bit version of 11.10 and was then just going to upgrade through Update Manager but it's the same thing. Even with 12.04 32bit.

Any help, greatly appreciated, but please talk slowly because I'm quite stupid...

Regards Brad

share|improve this question
    
So, you now have 12.04 32bit on your platform? .. and want to change this to 64bit? –  david6 Apr 28 '12 at 1:56
1  
Correct me if I am wrong, but I think you are asking two different things. One is why you can't boot the Live CD/USB ISOs. Please edit your question to provide more details since it is not really clear what you are doing and on what hardware you are doing it. (At least not to me.) Are you sure your Live CD/USB was created correctly? Have you tried to boot them on another system? –  irrational John Apr 28 '12 at 2:21
2  
Your other implied question is (I think) if you can upgrade from 32-bit to 64-bit using the 64-bit ISO. I believe the answer to that is no. For more info look at the answers to this question: How can I switch a 32-bit installation to a 64-bit one? –  irrational John Apr 28 '12 at 2:25

1 Answer 1

Thanks @irrational John & @david6 for your replies. Yeah fullahs, I had found it in a forum that I needed to do a fresh install to switch from 32bit to 64bit. I found the problem. It was as you as you suggested John. I was using Brasero to create the boot disk and just assumed that because it was installed as standard with Ubuntu, that there would be now problems using it. Of course, 8 useless DVD's yesterday (indicative of my level of cognitive reasoning) and about 9.3 seconds of research this morning has revealed that there are plenty of issues with Brasero. I installed K3b and have just finished my first install of 12.04 64bit. I'm happy now. Sorry to waste your time, boys.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.