Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After trying and failing several times to install Windows XP from a USB, I decided to give Ubuntu 12.04LTS a whirl. Note: The computer has a Window installation at the moment, but it is stuck in a boot cycle. So, when I boot from USB, it appears to be smooth sailing through calm seas, the menu comes up as normal. But, after trying to run or install it, the process just stops after a while. The only things I can make out that would be errors are "LZMA data corrupt" and "Kernel Panic; syncing VFS; unable to mount root fs on unknown-block (0,0). I have verified the Md5 shecksum for my iso, and it came out as normal. I've no idea what to do to remedy the problem. I have no other computers running Linux, if it matters. All other similar questions were regarding upgrading from another version of Linux.

share|improve this question
add comment

1 Answer 1

I had the same issue with Ubuntu 12.04 LTS on a desktop computer (Intel Dual Core processor) with the Live USB plugged into a USB 1.1 port (slooooow!). I worked around this issue by rebooting and trying to perform an installation again. I then only had another read error which was solved by pressing "Retry".

Try finding a faster USB 2.0 port if possible or use a Live CD.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.