Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have also tried env LD_PRELOAD=/usr/lib/libv4l/ skype Skype recognizes the camera, but when I press test, only a black screen.

Cheese is working fine, the microphone is listed to be input in the sound settings, but no response.

Everything worked on 10.04, it seems like it's not supported yet?

share|improve this question

Are you now using Ubuntu 12.04? Then you should use:

LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/ skype

as the libv4l folder's location is changed in 12.04 w.r.t. previous ubuntu distributions. I'm currently searching for a microphone solution as well.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.