Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just moved into 12.04 and exploring gnome classic I have realized that when fullscreen youtube the top panel and the inferior panel remains there.

This happens also in VLC, but first everythin seems ok and after one minute or so it happens the same thing than in youtube.

share|improve this question

closed as off topic by fossfreedom May 3 '12 at 21:47

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This is a known bug (bugs.launchpad.net/ubuntu/+source/gnome-session/+bug/977438) - as explained in my answer below. Please subscribe to the bug report - according to the Ask Ubuntu FAQ, bug-reports are off-topic and as such this question will be closed. –  fossfreedom May 3 '12 at 21:47

4 Answers 4

enter image description here

If you have no use for Place Windows simply unticking this compiz plugin from compizconfig-settings-manager will allow you to see flash full screen without the panels for borders.

There is a bug-report for this issue:

https://bugs.launchpad.net/ubuntu/+source/gnome-session/+bug/977438

The suggestion in the report is to delete the Gnome-Clock applet as this is known to cause this issue.

Alternatively - use gnome-classic (no effects) to display full-screen flash videos.

share|improve this answer
2  
That did the trick! Thanks for the help! –  Gary Apr 29 '12 at 17:37

I have the same issue. It's not an ideal fix but I work around the problem by setting the panels to autohide whenever I want to use full screen mode for a reasonable period of time i.e. when watching a film

share|improve this answer

Removing the Windows Selector or Windows List from the Panel fixes the problem but you then have no way to switch between windows.

share|improve this answer
    
But it is pointless to remove the windows selector or windows list, in that way the panel doesn't make sense. There is no other way to correct this bug? –  Rui Silva Apr 29 '12 at 10:19
    
Yes it is pointless but I believe windows selector and windows list is the cause of the problem. Some how the panel needs to hide with windows selector or windows list enabled –  Gary Apr 29 '12 at 17:30

you have to remove bottom panel. Then you can view fullscreen of flash player. Panels will not disturb you.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.