Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updgraded my ubuntu to 12.04 LTS and then installed gnome classic since I do not like unity. But then the volume icon at the up-right corner has disappeared. How can I get it back to that place. Thanks for any help.

enter image description here

share|improve this question
    
It is the first time I see a message, like the one below, saying that this question is "protected by the community"! Wow! Therefore, I would like to take the opportunity to ask what does that mean? What does the protection consists in?, and why are not all questions protected? –  Robert Vila Nov 10 '12 at 0:58
add comment

5 Answers 5

up vote 19 down vote accepted

from your screenshot, it looks like you have removed the indicator applet complete applet

enter image description here

Alt+Win+ right click the panel to add the applet. You can similarly remove the other gnome-applets.

If the applet doesnt appear in your list, install the applet from software-center:

Install via the software center

or via the command line:

sudo apt-get install indicator-applet-complete
share|improve this answer
    
ALT+Win+Right Click? Why did they change this from a simple right click or made it something easy like CTRL+Right Click. I was under the impression that "Add to Panel" was gone for good. –  Martin Scharrer May 3 '12 at 11:54
    
Its a combination of upstream changes from the gnome-devs and compiz changes I believe. –  fossfreedom May 3 '12 at 12:02
    
Sorry but this is a bad advice. While it has everything, it doesn't work with another panel applets (for example notification area applet). –  BЈовић May 4 '12 at 19:28
    
@VJovic - the ubuntu indicator applet (from 11.10 I think) effectively replaced the notification applet. If you have an app that requires the old notification applet, you need to use the white-list capability of the indicator applet. –  fossfreedom May 4 '12 at 19:31
add comment

I had this problem too. Run gnome-sound-applet from the command line to check that it is installed and working.

To start the sound applet automatically, go to System Tools>Preferences>Startup Applications and add Command gnome-sound-applet

share|improve this answer
add comment

yes, same problem, maybe: http://code.google.com/p/volti/

share|improve this answer
    
thank you it did helped. –  Gaurav Joshi Apr 30 '12 at 13:54
    
So the solution is.. ? –  Pithikos Apr 30 '12 at 22:52
    
First I installed volti, but now using gnome-sound-applet. –  Gaurav Joshi May 2 '12 at 11:18
add comment
sudo apt-get install indicator-applet-complete

sudo apt-get install dconf-editor

than refer to the following figure to make visible the applets that you need. enter image description here

share|improve this answer
add comment

Alt+Win+ right click the panel to add an applet.

There are two kinds of indicator applets. I dont know the exact translation, but there is a standard and a full version. Try the full version.

share|improve this answer
    
I did checked on that but I think I have only one indicator applet which says "Indicator applet complete". –  Gaurav Joshi Apr 30 '12 at 13:50
add comment

protected by Community Apr 30 '12 at 9:36

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.