Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In LibreOffice Calc, there is no option to freeze cells, on Ubuntu 12.04.

I use LibreOffice at work for proper ODF saving while on Windows. In the menus for Calc there is "Window" and within that menu is "Freeze" which allows you to freeze rows so when scrolling down it stays on top. However, when I press "Alt" and type "Freeze" nothing comes up. There is not even a "Window" menu option (lo-menubar installed).

Why is this not on LibreOffice on Ubuntu but on Windows? But I want to know is how can I get this feature. I find it really handy.

Thank you for your time and answers.

share|improve this question
up vote 2 down vote accepted

There is a bug open with the problem being lo-menubar. The Window menu option reappears when this is removed, although of course you loose the global menu bars in LibreOffice as well.

share|improve this answer
I guess I will have to live without the freeze window until this bug is fixed. Having HUD with LibreOffice is more beneficial then the freeze option. Thanks. – Dustin May 7 '12 at 15:39
There is a work around mentioned in same bug report. WORKAROUND: Tools->Customize you can see the missing Window menu. Just put the same missing entries under another top-menu (e.g. "Help") – Jamess Aug 21 '12 at 6:08
This saved my day, so question and answers are voted up! – Jamess Aug 21 '12 at 6:13

I too had the same trouble even after upgrading to 3.5.4. After some effort I found a method to freeze the Calc. Go to Tools > Customize Keyboard. In the functions category click the option view. The option to freeze windows will appear in the function category. Make a short cut key for that, for example Ctrl+3.The freeze option is activated. Hopefully we can manage with this until the bug is fixed.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.