Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've recently bought the Samsung Series 9 NP900X3A I boot the live usb ubuntu 12.04 and format the ssd drive. I then created 2 partitions: 28GB for / and 100GB for /home

After install I reboot the laptop. It seams that on boot the screen blicks and restarts again. I've also made the regular Ubuntu 12.04 install without any luck.

Any idea?

share|improve this question
Are you booting with the USB drive in? I believe Ubuntu 12.04 for some odd reason installs GRUB to the USB drive by default. It might be that the computer can't find the bootloader on the HDD. – Mike May 8 '12 at 20:54
up vote 1 down vote accepted

Look wether it could depend on uefi.

I just got this fixed for myself by disabling uefi explicitly in bios. I'm pretty sure that this could help you.

Good luck!

share|improve this answer
While partitioning, did you select your master drive in "Device for boot loader Installation"? – Muhammad Murtaza Ali May 8 '12 at 20:12

Not sure if you were able to resolve your issue, but I ran into an similar issue and was able to resolve by disabling Fast BIOS Mode to allow boot from USB to do a boot recovery.

share|improve this answer

It looks like you are missing a pointer in grub2 that tells the pc to load the ubuntu 12.04 you put onto your Samsung Series 9 NP900X3A, or missing a grub2 install completely. I run into the same problem when installing ubuntu 10.04, 11.04, 11.10, and 12.04 on my Samsung Series 9 NP900X3A. I used the following sites to help me install grub from the USB-live drive which was used to install ubuntu in the first place:

Grub2 man Grub2 Repair

share|improve this answer

It works fine with a UbuntuMini.iso (I downloaded a server iso).

I have created the USB boot image with Lili USB creator. Took time to download the whole thing over my wifi, but it works. Installed Ubiquity.

Bluetooth mouse Logitech M555b working.

14GiB for / and 4GiB for swap.

share|improve this answer
with an SSD you dont need the swap partition – Francisco Tomé Costa Dec 2 '12 at 20:17

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.