Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've purchased a Netbook for Android app development. I use Eclipse for this. It used to work great. Yesterday, I upgraded to 12.04 and everything works great, but Eclipse doesn't start anymore. It just shows a blank screen, which I can't click away.

enter image description here

I'm not really an extremely technical guy, But I really need this to work. And yes I've removed and re-installed eclipse.

share|improve this question
    
Are you using portable eclipse or eclipse from repository? There are lots of weird issues with portable eclipse. I personally use eclipse from repository and it works great. –  hbdgaf Apr 27 '12 at 14:56
    
I've got the same problem one two computers. With one I've used the Ubuntu Software Center and on the other I've downloaded the .deb file. Same problem :( –  Vic V Apr 27 '12 at 15:00
    
Sorry, I haven't seen/had-to-fix this issue. You could try installing the PDE as well. I've got eclipse, eclipse-jdt, eclipse-pde, eclipse-platform, eclipse-platform-data, eclipse-rcp. I got them with eclipse and eclipse-pde. Everything else was dependencies. –  hbdgaf Apr 27 '12 at 15:01
    
I thought it's kinda weird the question wasn't asked yet. Thanks though! I'll try installing it from a different source. Edit - Thanks! Checking it out right now. –  Vic V Apr 27 '12 at 15:03
add comment

1 Answer

up vote 1 down vote accepted

Ok, I found out the problem - should anyone recognize the above screenshot, the problem lies with dropbox sync across 11.10 and 12.04. It's unrelated to download locations.

Opening up a blank workspace and copying files there solves the problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.