Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The laptop is dual booting with windows 7 and ubuntu 11.10. For 11.10 to boot, I had to add 'nolapic' in GRUB boot options.

I downloaded 12.04LTS LiveCD yesterday and made a CD and a bootable USB stick. With both USB and LiveCD, occasionally I can boot into 12.04. But many times, the boot process stuck at some point.

For USB boot, sometime it works. But other times, it seems to stuck right after seeing the message:

NMI watchdog enabled.
takes one hw-pmu counted
[0.408590] #2

The number in [] changes. Some times it stuck at #2, and sometimes at #3.

For LiveCD boot, sometime it works. But when it stuck, it stuck at different places. At times, the boot process go directly to a blank screen with a blink '_' at up left corner. Sometime it went a bit further, after showing options to try/install ubuntu then stuck with a blank screen with blink '_'.

Anything I can do to get around of this?

share|improve this question
It would be helpful if you can try some of the "common kernel options" such as noapic - add what you have tried to your question. thanks. – fossfreedom Apr 30 '12 at 11:38
Did more tests on LiveCD booting today. Still could not figure out a way to consistently boot it. At most times, I can hear the CD spin up, then stop, the boot process would not show any message but stuck at a blinking cursor. Occasionally, I was able to see the language selection, but once I got to that spot, I don't need to select any special boot options and it seems always continue from there to completing the boot process. – G. He May 1 '12 at 1:35
I sure you have already done this - but did you do a md5 check sum on the ISO & CD? – fossfreedom May 1 '12 at 6:26
Yes, I did. It matched. – G. He May 1 '12 at 11:35
Its worth still trying some of the bootoptions in the link - if you have a broken bios for ACPI support, its worth also checking what version of bios you currently have and what is the latest version is available from the manufacturer. Remember to edit your question with any extra information including your comment above. Thanks! – fossfreedom May 4 '12 at 12:18

I have an Asus u46e-bal7 with the BIOS 206.

I had the same problem. And I've found two solutions:

  1. Ugly one, that made my PC get hotter — enable option noapic in GRUB
  2. Nice one — disable VT-d in BIOS. I use VirtualBox that uses VT-x, and it worked the same way as before.
share|improve this answer
number 2 is doing the trick, nice man – Santiago Rebella Oct 3 '13 at 6:49

Old way to fix Ubuntu in ASUS

Try this:

Go to BIOS > Security> I / O interface Security> "New Card Interface". Set it to Locked.

I also had this problem before but after I did that Ubuntu worked. But my ASUS Computer only shows a blinking line, nothing else.

Or read this and disable acpi.

share|improve this answer
I tried that after reading your post. But I don't see "New interface card" under I/O interface Security. Maybe the BIOS is different? – G. He May 3 '12 at 18:12
Sorry- it's the New Card Interface. I checked my BIOS. And since I also have an ASUS, I think the BIOS may be similar to yours. – Emerson Hsieh May 3 '12 at 23:13
In my BIOS, the following are the items under security>i/o interface security: Lan Network Interface, Wireless Network Interface, Audio Interface, SATA Interface, USB interface security. – G. He May 4 '12 at 3:05
The USB interface security item can be further expanded into the followings: USB Interface, External Port, Blue tooth/UWB, CMOS Camera, Card Reader. – G. He May 4 '12 at 3:07
Is there anything in your BIOS that lets you to disable the New Card? I know that Ubuntu dropped support for acpi since 10.04, and most ASUS computers comes with it by default. Disabling the New Card disables it. – Emerson Hsieh May 4 '12 at 3:17

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.