Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just upgraded Ubuntu system from 11.10 to 12.04. In 11.10 graphics were okay. I was running unity 3D and now after upgrade I just got unity 2D and max resolution 1024x768.

How can I fix this?

share|improve this question

closed as off topic by fossfreedom Jan 1 '13 at 10:56

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
We need more informations. Can you send us the exact model of your Intel graphic card ('lshw -c display' can give it if you don't know), do you have any .xsession-errors file in your $HONE directory, could you send the output of /var/log/Xorg.0.log? –  Huygens Apr 27 '12 at 12:53
    
My graphics card is: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller dl.dropbox.com/u/6298774/Xorg.0.log dl.dropbox.com/u/6298774/xsession-errors –  Petr Apr 27 '12 at 13:01
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. This is to help with the Ask Ubuntu Clean Up. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Jan 1 '13 at 4:34

1 Answer 1

I had the same problem after the update. You should install glxinfo:

sudo apt-get install mesa-utils
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.