Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to 12.04 my fonts are now huge. The only way I have found to solve it, is by running the following command after startup:

$ sudo gnome-settings-daemon 

** (process:3299): WARNING **: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (gnome-settings-daemon:3285): WARNING **: Unable to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (gnome-settings-daemon:3285): WARNING **: Failed to get session for pid: GDBus.Error:org.freedesktop.ConsoleKit.Manager.GeneralError: Unable to lookup session information for process '3285'

** (gnome-settings-daemon:3285): WARNING **: Failed to get session for pid: GDBus.Error:org.freedesktop.ConsoleKit.Manager.GeneralError: Unable to lookup session information for process '3285'

(gnome-settings-daemon:3285): color-plugin-WARNING **: failed to get edid: unable to get EDID for output
[1335525273,000,xklavier.c:xkl_engine_start_listen/]    The backend does not require manual layout management - but it is provided by the application

(gnome-settings-daemon:3285): libappindicator-CRITICAL **: app_indicator_set_label: assertion `IS_APP_INDICATOR (self)' failed

(gnome-settings-daemon:3285): color-plugin-WARNING **: unable to get EDID for xrandr-default: unable to get EDID for output

(gnome-settings-daemon:3285): color-plugin-WARNING **: failed to reset xrandr-default gamma tables: gamma size is zero

Can somebody help solve this problem?

Update 2: I have the same problem in unity

Update 1: Attached screenshot:

Update 3 To follow up, I never found a solution and ended up reinstalling it all

share|improve this question
    
What else have you tried, and what other desktop environments, if any, do you have installed? –  neon_overload Apr 27 '12 at 12:33
    
I haven't tried much else, but as the title says gnome 3 is installed, and was installed before the upgrade as well. I have attached a screenshot showing the problem. –  zpon Apr 27 '12 at 19:04
    
If you reset your gnome configuration, does this fix this? askubuntu.com/questions/56313/… –  fossfreedom May 7 '12 at 12:21
    
It did not help removing the folders suggested in your link. But when I create a new user everything looks fine and logs in with this, everything looks fine. –  zpon May 10 '12 at 6:15
    
I'm not sure if this will work: try to delete the .fontconfig file on your home folder. –  Alfredo Hernández Jun 11 '12 at 7:43
show 1 more comment

1 Answer 1

Try to install gnome-tweak-tool via terminal:

sudo apt-get install gnome-tweak-tool

Then start it with

gnome-tweak-tool

on terminal and go to font settings. Set the fonts to "Ubuntu" with font size "11" and for window titles "Ubuntu Bold".

By the way: What you describe should be a bug, but with this workaround you can get your fonts set to default.

share|improve this answer
    
The font is already set to ubuntu and font is 11, changing it does not seem to have any effect. –  zpon Apr 29 '12 at 13:13
1  
Have you tried to see what happens, if you create a new user and login with them? –  Steven Peter Beer Apr 29 '12 at 16:24
    
When I login with a new user everything seems fine –  zpon May 10 '12 at 6:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.