Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After successfully installing Ubuntu 11.10 earlier this day on my laptop, I was ready to do the same at my desktop alongside with Windows.

I downloaded the newest 12.04, burned the image and booted into install. After installing, I was told to reboot. So far so good.

But when I now boot (of course without the DVD), I get some errors (?) and the booting stops. The last 3 lines are:

sd 22:0:0:0 [sdl] No caching mode page present sd 22:0:0:0 [sdl] Assuming drive cache: writethrough sd 22:0:0:0 [sdl] Attached SCSI disk

... and that's all.

I have tried to unplug both my external drives, and the cardreader but still no luck.

How can I solve this?

Edit: Tried Ubuntu 11.04 and also Mint; same result.

share|improve this question
add comment

1 Answer

Anonymous edit (probably from the OP):

Problem solved. The installationprocess seems to also install to external hd's, and that is what happened. Made two partitions manually on one of my internal hd's, and used the pointed the installation to those. BUT; I managed to place the bootloader on the same disk, so that when I now want to boot into Ubuntu, I have to manually chose that hd from the boot-menu in bios... Starting a new topic on that.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.