Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when I start ubuntu session starts in 2D only, I have installed the latest drivers nvidia. 01:00.0 VGA compatible controller: NVIDIA Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1)

share|improve this question

closed as too localized by jrg Jan 21 '13 at 2:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What Nvidia card do you have? Can you add the output of lspci | grep VGA to the question. –  mikewhatever Apr 27 '12 at 5:27
    
01:00.0 VGA compatible controller: NVIDIA Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1) –  Kearly Vazquez Apr 27 '12 at 5:52
1  
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. This is to help with the Ask Ubuntu Clean Up. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Jan 1 '13 at 4:34

2 Answers 2

You can select which session is started on the login screen. Just click the Ubuntu logo next to the password and select it. The Ubuntu entry is Unity 3D.

share|improve this answer

Are you blacklisted try to run:

/usr/lib/nux/unity_support_test -p

Try to remove the blacklistning by:

  1. sudo gedit /etc/environment
  2. add: UNITY_FORCE_START=1
  3. Save the file
  4. reboot
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.