Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just upgraded to 12.04 (coming from 11.10). In 11.10 Windows Live accounts worked perfectly (I suppose Empathy was 3.2.*), but now in 12.04, it's 3.4.1 and the account I had was lost. It doesn't seem to have an option to add new Windows Live accounts, though. Here's what Empathy's option window looks like:

No option for Windows Live Accounts

So, did I forget to install anything, or do I need some kind of workaround? Or even, how can I downgrade back to Empathy 3.2.* if it's the only way to make this work?

share|improve this question
    
Have you tried uninstalling it then reinstalling? maybe during upgrade something came back as error. –  czifro Apr 27 '12 at 3:41
add comment

4 Answers

I found that telepathy-butterfly, the package that allowed this in empathy has been replaced by telepathy-haze. Installing telepathy-haze solved this for me.

sudo apt-get install telepathy-haze

https://launchpad.net/ubuntu/precise/amd64/telepathy-butterfly

share|improve this answer
add comment

I finally got that to work. Now, all online accounts are managed in "System configuration > Online Accounts". I have tried to go to System configuration (configuración del sistema) and haven't find that. So, how to get there?

When adding an account to Empathy (with F4, for example), in the down-right corner there is an option called "Edit conexion parameters...". That leads you to the "Online Accounts" option, and there, you can add a Windows Live account. Once you have added your hotmail account, it will appear automatically on Empathy.

Hope this will help you.

share|improve this answer
add comment

Try installing an additional plugin from the Software Center. I think the following Empathy add-on will work: Telepathy-butterfly.

You can find a list of plugins on the Empathy Software Center page.

share|improve this answer
    
I couldn't find it on USC nor do sudo apt-get install telepathy-butterfly. I found a ppa (launchpad.net/~telepathy/+archive/ppa) but all packages are for Oneiric. Is there a way to force install? –  Luiz Rodrigo Apr 27 '12 at 4:05
add comment

No, they're still all supported out of the box in 12.04 – and supposed to work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.